libusb-compat-0.1.5-1-x86_64.pkg.tar.xz


Advertisement

Description

libusb-compat - Library to enable user space application programs to communicate with USB devices

Distribution: Arch Linux
Repository: Arch Linux Extra x86_64
Package name: libusb-compat
Package version: 0.1.5
Package release: 1
Package architecture: x86_64
Package type: xz
Installed size: 33.00 KB
Download size: 11.30 KB
Official Mirror: ftp5.gwdg.de
Library to enable user space application programs to communicate with USB devices. Packager: Tom Gundersen <teg@jklm.no>. License: LGPL

Alternatives

Requires

    Download

    Source package: unknown

    Install Howto

    1. Enable the extra repository on /etc/pacman.conf:
      [extra]
      Include = /etc/pacman.d/mirrorlist
      
    2. Install libusb-compat xz package:
      # pacman -Sy libusb-compat

    Files

    • /usr/
    • /usr/bin/libusb-config
    • /usr/include/usb.h
    • /usr/lib/libusb-0.1.so.4
    • /usr/lib/libusb-0.1.so.4.4.4
    • /usr/lib/libusb.so
    • /usr/lib/pkgconfig/libusb.pc
    Advertisement
    Advertisement