ruby-irb-1.0.0-1-any.pkg.tar.xz


Advertisement

Description

ruby-irb - Interactive Ruby command-line tool for REPL (Read Eval Print Loop)

Property Value
Distribution Arch Linux
Repository Arch Linux Community x86_64
Package filename ruby-irb-1.0.0-1-any.pkg.tar.xz
Package name ruby-irb
Package version 1.0.0
Package release 1
Package architecture any
Package type xz
Homepage https://github.com/ruby/irb
License BSD-2
Maintainer Anatol Pomozov <anatol.pomozov@gmail.com>
Download size 46.49 KB
Installed size 258.00 KB

Alternatives

Package Version Architecture Repository
ruby-irb - - -

Requires

Name Value
ruby -

Download

Type URL
Mirror ftp5.gwdg.de
Binary Package ruby-irb-1.0.0-1-any.pkg.tar.xz
Source Package ruby-irb

Install Howto

  1. Enable the community repository on /etc/pacman.conf:
    
    [community]
    Include = /etc/pacman.d/mirrorlist
    
  2. Install ruby-irb xz package:
    # pacman -Sy ruby-irb

Files

Path
/usr/
/usr/bin/irb
/usr/lib/
/usr/lib/ruby/
/usr/lib/ruby/gems/
/usr/lib/ruby/gems/2.6.0/
/usr/lib/ruby/gems/2.6.0/gems/
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/.gitignore
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/.travis.yml
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/Gemfile
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/LICENSE.txt
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/README.md
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/Rakefile
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/irb.gemspec
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/bin/console
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/bin/setup
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/exe/irb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/completion.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/context.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/extend-command.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/frame.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/help.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/init.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/input-method.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/inspector.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/locale.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/magic-file.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/notifier.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/output-method.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/ruby-lex.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/ruby-token.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/slex.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/src_encoding.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/version.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/workspace.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/ws-for-case-2.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/xmp.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/cmd/chws.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/cmd/fork.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/cmd/help.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/cmd/load.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/cmd/nop.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/cmd/pushws.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/cmd/subirb.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/ext/change-ws.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/ext/history.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/ext/loader.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/ext/multi-irb.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/ext/save-history.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/ext/tracer.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/ext/use-loader.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/ext/workspaces.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/lc/.document
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/lc/error.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/lc/help-message
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/lc/ja/encoding_aliases.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/lc/ja/error.rb
/usr/lib/ruby/gems/2.6.0/gems/irb-1.0.0/lib/irb/lc/ja/help-message
/usr/lib/ruby/gems/2.6.0/specifications/irb-1.0.0.gemspec
/usr/share/
/usr/share/licenses/
/usr/share/licenses/ruby-irb/LICENSE.txt

See Also

Package Description
ruby-jekyll-sass-converter-2.0.0-1-any.pkg.tar.xz Sass converter for Jekyll
ruby-kramdown-2.1.0-1-any.pkg.tar.xz Fast, pure Ruby Markdown superset converter, using a strict syntax definition
ruby-mail-2.7.1-2-any.pkg.tar.xz A really Ruby Mail handler
ruby-mail-gpg-0.4.0-2-any.pkg.tar.xz GPG/MIME extension for the Ruby Mail Library
ruby-manpages-0.6.1-2-any.pkg.tar.xz Man pages support for ruby gems
ruby-marisa-0.2.5-5-x86_64.pkg.tar.xz Ruby language binding for marisa
ruby-maruku-0.7.3-4-any.pkg.tar.xz Pure-Ruby Markdown-superset interpreter
ruby-mercenary-0.3.6-3-any.pkg.tar.xz Easier way to build your command-line scripts
ruby-mime-types-3.2.2-2-any.pkg.tar.xz MIME Content-Type database
ruby-mime-types-data-3.2018.0812-1-any.pkg.tar.xz provides a registry for information about MIME media type definitions
ruby-mini_mime-1.0.1-1-any.pkg.tar.xz A lightweight mime type lookup toy
ruby-mini_portile-0.6.2-2-any.pkg.tar.xz Simple autoconf builder for developers
ruby-mini_portile2-2.4.0-3-any.pkg.tar.xz Simple autoconf builder for developers
ruby-minitest-5.11.3-2-any.pkg.tar.xz Complete suite of testing facilities supporting TDD, BDD, mocking, and benchmarking
ruby-mocha-1.9.0-1-any.pkg.tar.xz Mocha is a mocking and stubbing library for Ruby
Advertisement
Advertisement