python2-genty-1.3.2-2-any.pkg.tar.xz


Advertisement

Description

python2-genty - Allows you to run a test with multiple data sets

Distribution: Arch Linux
Repository: Arch Linux Community x86_64
Package name: python2-genty
Package version: 1.3.2
Package release: 2
Package architecture: any
Package type: xz
Installed size: 95.00 KB
Download size: 16.27 KB
Official Mirror: ftp5.gwdg.de
Allows you to run a test with multiple data sets. Packager: Bartłomiej Piotrowski <bpiotrowski@archlinux.org>. License: Apache

Alternatives

Requires

    Download

    Source package: python-genty

    Install Howto

    1. Enable the community repository on /etc/pacman.conf:
      [community]
      Include = /etc/pacman.d/mirrorlist
      
    2. Install python2-genty xz package:
      # pacman -Sy python2-genty

    Files

    • /usr/
    • /usr/lib/
    • /usr/lib/python2.7/
    • /usr/lib/python2.7/site-packages/
    • /usr/lib/python2.7/site-packages/genty/__init__.py
    • /usr/lib/python2.7/site-packages/genty/__init__.pyc
    • /usr/lib/python2.7/site-packages/genty/__init__.pyo
    • /usr/lib/python2.7/site-packages/genty/genty.py
    • /usr/lib/python2.7/site-packages/genty/genty.pyc
    • /usr/lib/python2.7/site-packages/genty/genty.pyo
    • /usr/lib/python2.7/site-packages/genty/genty_args.py
    • /usr/lib/python2.7/site-packages/genty/genty_args.pyc
    • /usr/lib/python2.7/site-packages/genty/genty_args.pyo
    • /usr/lib/python2.7/site-packages/genty/genty_dataset.py
    • /usr/lib/python2.7/site-packages/genty/genty_dataset.pyc
    • /usr/lib/python2.7/site-packages/genty/genty_dataset.pyo
    • /usr/lib/python2.7/site-packages/genty/genty_repeat.py
    • /usr/lib/python2.7/site-packages/genty/genty_repeat.pyc
    • /usr/lib/python2.7/site-packages/genty/genty_repeat.pyo
    • /usr/lib/python2.7/site-packages/genty-1.3.2-py2.7.egg-info/PKG-INFO
    • /usr/lib/python2.7/site-packages/genty-1.3.2-py2.7.egg-info/SOURCES.txt
    • /usr/lib/python2.7/site-packages/genty-1.3.2-py2.7.egg-info/dependency_links.txt
    • /usr/lib/python2.7/site-packages/genty-1.3.2-py2.7.egg-info/not-zip-safe
    • /usr/lib/python2.7/site-packages/genty-1.3.2-py2.7.egg-info/requires.txt
    • /usr/lib/python2.7/site-packages/genty-1.3.2-py2.7.egg-info/top_level.txt
    • /usr/lib/python2.7/site-packages/genty/private/__init__.py
    • /usr/lib/python2.7/site-packages/genty/private/__init__.pyc
    • /usr/lib/python2.7/site-packages/genty/private/__init__.pyo
    Advertisement
    Advertisement