python2-flask-babel-0.11.2-1-any.pkg.tar.xz


Advertisement

Description

python2-flask-babel - Adds i18n/l10n support to Flask applications with the help of the Babel library

Distribution: Arch Linux
Repository: Arch Linux Community x86_64
Package name: python2-flask-babel
Package version: 0.11.2
Package release: 1
Package architecture: any
Package type: xz
Installed size: 83.00 KB
Download size: 15.51 KB
Official Mirror: ftp5.gwdg.de
Adds i18n/l10n support to Flask applications with the help of the Babel library.. Packager: Antonio Rojas <arojas@archlinux.org>. License: BSD

Alternatives

    Download

    Source package: python-flask-babel

    Install Howto

    1. Enable the community repository on /etc/pacman.conf:
      [community]
      Include = /etc/pacman.d/mirrorlist
      
    2. Install python2-flask-babel xz package:
      # pacman -Sy python2-flask-babel

    Files

    • /usr/
    • /usr/lib/
    • /usr/lib/python2.7/
    • /usr/lib/python2.7/site-packages/
    • /usr/lib/python2.7/site-packages/Flask_Babel-0.11.2-py2.7.egg-info/PKG-INFO
    • /usr/lib/python2.7/site-packages/Flask_Babel-0.11.2-py2.7.egg-info/SOURCES.txt
    • /usr/lib/python2.7/site-packages/Flask_Babel-0.11.2-py2.7.egg-info/dependency_links.txt
    • /usr/lib/python2.7/site-packages/Flask_Babel-0.11.2-py2.7.egg-info/not-zip-safe
    • /usr/lib/python2.7/site-packages/Flask_Babel-0.11.2-py2.7.egg-info/requires.txt
    • /usr/lib/python2.7/site-packages/Flask_Babel-0.11.2-py2.7.egg-info/top_level.txt
    • /usr/lib/python2.7/site-packages/flask_babel/__init__.py
    • /usr/lib/python2.7/site-packages/flask_babel/__init__.pyc
    • /usr/lib/python2.7/site-packages/flask_babel/__init__.pyo
    • /usr/lib/python2.7/site-packages/flask_babel/_compat.py
    • /usr/lib/python2.7/site-packages/flask_babel/_compat.pyc
    • /usr/lib/python2.7/site-packages/flask_babel/_compat.pyo
    • /usr/lib/python2.7/site-packages/flask_babel/speaklater.py
    • /usr/lib/python2.7/site-packages/flask_babel/speaklater.pyc
    • /usr/lib/python2.7/site-packages/flask_babel/speaklater.pyo
    • /usr/share/
    • /usr/share/licenses/
    • /usr/share/licenses/python2-flask-babel/LICENSE
    Advertisement
    Advertisement