python-flask-script-2.0.6-1-any.pkg.tar.xz


Advertisement

Description

python-flask-script - Flask extension to help writing external scripts for Flask applications

Distribution: Arch Linux
Repository: Arch Linux Community x86_64
Package name: python-flask-script
Package version: 2.0.6
Package release: 1
Package architecture: any
Package type: xz
Installed size: 155.00 KB
Download size: 24.77 KB
Official Mirror: ftp5.gwdg.de
Flask extension to help writing external scripts for Flask applications. Packager: Levente Polyak <anthraxx@archlinux.org>. License: BSD

Alternatives

Requires

    Download

    Source package: python-flask-script

    Install Howto

    1. Enable the community repository on /etc/pacman.conf:
      [community]
      Include = /etc/pacman.d/mirrorlist
      
    2. Install python-flask-script xz package:
      # pacman -Sy python-flask-script

    Files

    • /usr/
    • /usr/lib/
    • /usr/lib/python3.6/
    • /usr/lib/python3.6/site-packages/
    • /usr/lib/python3.6/site-packages/Flask_Script-2.0.6-py3.6.egg-info/PKG-INFO
    • /usr/lib/python3.6/site-packages/Flask_Script-2.0.6-py3.6.egg-info/SOURCES.txt
    • /usr/lib/python3.6/site-packages/Flask_Script-2.0.6-py3.6.egg-info/dependency_links.txt
    • /usr/lib/python3.6/site-packages/Flask_Script-2.0.6-py3.6.egg-info/not-zip-safe
    • /usr/lib/python3.6/site-packages/Flask_Script-2.0.6-py3.6.egg-info/requires.txt
    • /usr/lib/python3.6/site-packages/Flask_Script-2.0.6-py3.6.egg-info/top_level.txt
    • /usr/lib/python3.6/site-packages/flask_script/__init__.py
    • /usr/lib/python3.6/site-packages/flask_script/_compat.py
    • /usr/lib/python3.6/site-packages/flask_script/cli.py
    • /usr/lib/python3.6/site-packages/flask_script/commands.py
    • /usr/lib/python3.6/site-packages/flask_script/__pycache__/__init__.cpython-36.opt-1.pyc
    • /usr/lib/python3.6/site-packages/flask_script/__pycache__/__init__.cpython-36.pyc
    • /usr/lib/python3.6/site-packages/flask_script/__pycache__/_compat.cpython-36.opt-1.pyc
    • /usr/lib/python3.6/site-packages/flask_script/__pycache__/_compat.cpython-36.pyc
    • /usr/lib/python3.6/site-packages/flask_script/__pycache__/cli.cpython-36.opt-1.pyc
    • /usr/lib/python3.6/site-packages/flask_script/__pycache__/cli.cpython-36.pyc
    • /usr/lib/python3.6/site-packages/flask_script/__pycache__/commands.cpython-36.opt-1.pyc
    • /usr/lib/python3.6/site-packages/flask_script/__pycache__/commands.cpython-36.pyc
    • /usr/share/
    • /usr/share/licenses/
    • /usr/share/licenses/python-flask-script/LICENSE
    Advertisement
    Advertisement