python-flask-babel-0.12.2-1-any.pkg.tar.xz


Advertisement

Description

python-flask-babel - Adds i18n/l10n support to Flask applications with the help of the Babel library

Property Value
Distribution Arch Linux
Repository Arch Linux Community x86_64
Package name python-flask-babel
Package version 0.12.2
Package release 1
Package architecture any
Package type xz
Installed size 74.00 KB
Download size 15.86 KB
Official Mirror ftp5.gwdg.de
Adds i18n/l10n support to Flask applications with the help of the Babel library..
Packager: Antonio Rojas <arojas@archlinux.org>. License: BSD

Alternatives

Package Version Architecture Repository
python-flask-babel - - -

Requires

Name Value
python-babel -
python-flask -
python-jinja -
python-pytz -
python-speaklater -

Download

Type URL
Binary Package python-flask-babel-0.12.2-1-any.pkg.tar.xz
Source Package python-flask-babel

Install Howto

  1. Enable the community repository on /etc/pacman.conf:
    
    [community]
    Include = /etc/pacman.d/mirrorlist
    
  2. Install python-flask-babel xz package:
    # pacman -Sy python-flask-babel

Files

Path
/usr/
/usr/lib/
/usr/lib/python3.7/
/usr/lib/python3.7/site-packages/
/usr/lib/python3.7/site-packages/Flask_Babel-0.12.2-py3.7.egg-info/PKG-INFO
/usr/lib/python3.7/site-packages/Flask_Babel-0.12.2-py3.7.egg-info/SOURCES.txt
/usr/lib/python3.7/site-packages/Flask_Babel-0.12.2-py3.7.egg-info/dependency_links.txt
/usr/lib/python3.7/site-packages/Flask_Babel-0.12.2-py3.7.egg-info/not-zip-safe
/usr/lib/python3.7/site-packages/Flask_Babel-0.12.2-py3.7.egg-info/requires.txt
/usr/lib/python3.7/site-packages/Flask_Babel-0.12.2-py3.7.egg-info/top_level.txt
/usr/lib/python3.7/site-packages/flask_babel/__init__.py
/usr/lib/python3.7/site-packages/flask_babel/_compat.py
/usr/lib/python3.7/site-packages/flask_babel/speaklater.py
/usr/lib/python3.7/site-packages/flask_babel/__pycache__/__init__.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/flask_babel/__pycache__/__init__.cpython-37.pyc
/usr/lib/python3.7/site-packages/flask_babel/__pycache__/_compat.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/flask_babel/__pycache__/_compat.cpython-37.pyc
/usr/lib/python3.7/site-packages/flask_babel/__pycache__/speaklater.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/flask_babel/__pycache__/speaklater.cpython-37.pyc
/usr/share/
/usr/share/licenses/
/usr/share/licenses/python-flask-babel/LICENSE

See Also

Package Description
python-flask-babelex-0.9.3.r2.gd699306-1-any.pkg.tar.xz Adds i18n/l10n support to Flask applications
python-flask-bootstrap-3.3.7.1-1-any.pkg.tar.xz Ready-to-use Twitter-bootstrap for use in Flask
python-flask-caching-1.6.0-1-any.pkg.tar.xz Adds caching support to your Flask application
python-flask-dance-1.4.0-1-any.pkg.tar.xz Doing the OAuth dance with style using Flask, requests, and oauthlib
python-flask-gravatar-0.5.0-1-any.pkg.tar.xz Small and simple gravatar usage in Flask
python-flask-htmlmin-1.5.0-1-any.pkg.tar.xz Flask html response minifier
python-flask-jwt-0.3.2-2-any.pkg.tar.xz JWT token authentication for Flask apps
python-flask-login-0.4.1-2-any.pkg.tar.xz User session management for Flask
python-flask-mail-0.9.1-1-any.pkg.tar.xz Flask extension providing simple email sending capabilities
python-flask-marshmallow-0.10.0-1-any.pkg.tar.xz Flask + marshmallow for beautiful APIs
python-flask-migrate-2.4.0-1-any.pkg.tar.xz SQLAlchemy database migrations for Flask applications using Alembic
python-flask-nav-0.6-1-any.pkg.tar.xz Easily create navigation for Flask applications
python-flask-oldsessions-0.10-4-any.pkg.tar.xz Provides a session class that works like the one in Flask before 0.10
python-flask-paranoid-0.2-1-any.pkg.tar.xz Simple user session protection for Flask applications
python-flask-principal-0.4.0-1-any.pkg.tar.xz Identity management for Flask applications
Advertisement
Advertisement