python-flask-babel-0.11.2-2-any.pkg.tar.xz


Advertisement

Description

python-flask-babel - Adds i18n/l10n support to Flask applications with the help of the Babel library

Property Value
Distribution Arch Linux
Repository Arch Linux Community x86_64
Package name python-flask-babel
Package version 0.11.2
Package release 2
Package architecture any
Package type xz
Installed size 74.00 KB
Download size 15.64 KB
Official Mirror ftp5.gwdg.de
Adds i18n/l10n support to Flask applications with the help of the Babel library..
Packager: Evangelos Foutras <evangelos@foutrelis.com>. License: BSD

Alternatives

Package Version Architecture Repository
python-flask-babel - - -

Requires

Name Value
python-babel -
python-flask -
python-jinja -
python-pytz -
python-speaklater -

Download

Type URL
Binary Package python-flask-babel-0.11.2-2-any.pkg.tar.xz
Source Package python-flask-babel

Install Howto

  1. Enable the community repository on /etc/pacman.conf:
    
    [community]
    Include = /etc/pacman.d/mirrorlist
    
  2. Install python-flask-babel xz package:
    # pacman -Sy python-flask-babel

Files

Path
/usr/
/usr/lib/
/usr/lib/python3.7/
/usr/lib/python3.7/site-packages/
/usr/lib/python3.7/site-packages/Flask_Babel-0.11.2-py3.7.egg-info/PKG-INFO
/usr/lib/python3.7/site-packages/Flask_Babel-0.11.2-py3.7.egg-info/SOURCES.txt
/usr/lib/python3.7/site-packages/Flask_Babel-0.11.2-py3.7.egg-info/dependency_links.txt
/usr/lib/python3.7/site-packages/Flask_Babel-0.11.2-py3.7.egg-info/not-zip-safe
/usr/lib/python3.7/site-packages/Flask_Babel-0.11.2-py3.7.egg-info/requires.txt
/usr/lib/python3.7/site-packages/Flask_Babel-0.11.2-py3.7.egg-info/top_level.txt
/usr/lib/python3.7/site-packages/flask_babel/__init__.py
/usr/lib/python3.7/site-packages/flask_babel/_compat.py
/usr/lib/python3.7/site-packages/flask_babel/speaklater.py
/usr/lib/python3.7/site-packages/flask_babel/__pycache__/__init__.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/flask_babel/__pycache__/__init__.cpython-37.pyc
/usr/lib/python3.7/site-packages/flask_babel/__pycache__/_compat.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/flask_babel/__pycache__/_compat.cpython-37.pyc
/usr/lib/python3.7/site-packages/flask_babel/__pycache__/speaklater.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/flask_babel/__pycache__/speaklater.cpython-37.pyc
/usr/share/
/usr/share/licenses/
/usr/share/licenses/python-flask-babel/LICENSE

See Also

Package Description
python-flask-jwt-0.3.2-2-any.pkg.tar.xz JWT token authentication for Flask apps
python-flask-login-0.4.1-2-any.pkg.tar.xz User session management for Flask
python-flask-marshmallow-0.9.0-1-any.pkg.tar.xz Flask + marshmallow for beautiful APIs
python-flask-migrate-2.3.0-1-any.pkg.tar.xz SQLAlchemy database migrations for Flask applications using Alembic
python-flask-oldsessions-0.10-4-any.pkg.tar.xz Provides a session class that works like the one in Flask before 0.10
python-flask-restful-0.3.6-2-any.pkg.tar.xz Simple framework for creating REST APIs
python-flask-script-2.0.6-2-any.pkg.tar.xz Flask extension to help writing external scripts for Flask applications
python-flask-silk-0.2-4-any.pkg.tar.xz Adds silk icons to your Flask application or blueprint, or extension
python-flask-socketio-3.0.2-1-any.pkg.tar.xz Socket.IO integration for Flask applications
python-flask-sqlalchemy-2.3.2-2-any.pkg.tar.xz Adds SQLAlchemy support to your Flask application
python-flask-talisman-0.6.0-1-any.pkg.tar.xz HTTP security headers for Flask
python-flask-wtf-0.14.2-2-any.pkg.tar.xz Simple integration of Flask and WTForms
python-flex-6.13.2-2-any.pkg.tar.xz Swagger schema validator
python-flexmock-0.10.2-3-any.pkg.tar.xz Mock/Stub/Spy library for Python
python-flickrapi-2.4.0-2-any.pkg.tar.xz The official Python interface to the Flickr API
Advertisement
Advertisement