polkit-gnome-0.105-4-x86_64.pkg.tar.xz


Advertisement

Description

polkit-gnome - Legacy polkit authentication agent for GNOME

Property Value
Distribution Arch Linux
Repository Arch Linux Community x86_64
Package filename polkit-gnome-0.105-4-x86_64.pkg.tar.xz
Package name polkit-gnome
Package version 0.105
Package release 4
Package architecture x86_64
Package type xz
Homepage https://www.freedesktop.org/wiki/Software/polkit/
License LGPL
Maintainer Felix Yan <felixonmars@archlinux.org>
Download size 58.05 KB
Installed size 343.00 KB

Alternatives

Package Version Architecture Repository
polkit-gnome - - -

Requires

Name Value
gtk3 -
polkit -

Download

Type URL
Mirror ftp5.gwdg.de
Binary Package polkit-gnome-0.105-4-x86_64.pkg.tar.xz
Source Package polkit-gnome

Install Howto

  1. Enable the community repository on /etc/pacman.conf:
    
    [community]
    Include = /etc/pacman.d/mirrorlist
    
  2. Install polkit-gnome xz package:
    # pacman -Sy polkit-gnome

Files

Path
/usr/
/usr/lib/
/usr/lib/polkit-gnome/polkit-gnome-authentication-agent-1
/usr/share/
/usr/share/applications/polkit-gnome-authentication-agent-1.desktop
/usr/share/locale/
/usr/share/locale/ar/
/usr/share/locale/ar/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/be/
/usr/share/locale/be/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/bn_IN/
/usr/share/locale/bn_IN/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/ca/
/usr/share/locale/ca/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/ca@valencia/
/usr/share/locale/ca@valencia/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/cs/
/usr/share/locale/cs/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/da/
/usr/share/locale/da/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/de/
/usr/share/locale/de/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/el/
/usr/share/locale/el/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/en_GB/
/usr/share/locale/en_GB/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/eo/
/usr/share/locale/eo/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/es/
/usr/share/locale/es/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/eu/
/usr/share/locale/eu/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/fi/
/usr/share/locale/fi/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/fr/
/usr/share/locale/fr/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/gl/
/usr/share/locale/gl/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/gu/
/usr/share/locale/gu/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/he/
/usr/share/locale/he/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/hi/
/usr/share/locale/hi/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/hu/
/usr/share/locale/hu/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/id/
/usr/share/locale/id/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/it/
/usr/share/locale/it/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/ja/
/usr/share/locale/ja/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/kn/
/usr/share/locale/kn/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/ko/
/usr/share/locale/ko/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/lt/
/usr/share/locale/lt/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/ml/
/usr/share/locale/ml/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/mr/
/usr/share/locale/mr/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/nb/
/usr/share/locale/nb/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/or/
/usr/share/locale/or/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/pa/
/usr/share/locale/pa/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/pl/
/usr/share/locale/pl/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/pt/
/usr/share/locale/pt/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/pt_BR/
/usr/share/locale/pt_BR/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/ro/
/usr/share/locale/ro/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/ru/
/usr/share/locale/ru/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/sk/
/usr/share/locale/sk/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/sl/
/usr/share/locale/sl/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/sr/
/usr/share/locale/sr/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/sr@latin/
/usr/share/locale/sr@latin/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/sv/
/usr/share/locale/sv/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/ta/
/usr/share/locale/ta/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/te/
/usr/share/locale/te/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/th/
/usr/share/locale/th/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/tr/
/usr/share/locale/tr/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/uk/
/usr/share/locale/uk/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/vi/
/usr/share/locale/vi/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/zh_CN/
/usr/share/locale/zh_CN/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/zh_HK/
/usr/share/locale/zh_HK/LC_MESSAGES/polkit-gnome-1.mo
/usr/share/locale/zh_TW/
/usr/share/locale/zh_TW/LC_MESSAGES/polkit-gnome-1.mo

See Also

Package Description
polyclipping-6.4.2-2-x86_64.pkg.tar.xz Polygon clipping library
polymake-4.0-2-x86_64.pkg.tar.zst Open source software for research in polyhedral geometry
polyml-5.8-1-x86_64.pkg.tar.xz Standard ML compiler originally written in the experimental language Poly
polyphone-2.2.0-1-x86_64.pkg.tar.xz A soundfont editor for quickly designing musical instruments
pony-stable-0.2.2-2-x86_64.pkg.tar.xz A simple dependency manager for the Pony language
ponyc-0.33.2-1-x86_64.pkg.tar.zst An actor model, capabilities, high performance programming language
ponymix-5-2-x86_64.pkg.tar.xz CLI PulseAudio Volume Control
ponysay-3.0.3-1-any.pkg.tar.xz cowsay reimplemention for ponies
poppler-sharp-0.0.3-4-any.pkg.tar.xz C Sharp bindings for Poppler
pork-0.99.8.1-18-x86_64.pkg.tar.xz Console-based AOL Instant Messenger & IRC client
posix-2017-1-any.pkg.tar.zst metapackage providing the POSIX shell and utilities (XCU)
posix-c-development-2017-1-any.pkg.tar.zst metapackage providing the POSIX shell and utilities (XCU): C-Language Development Utilities
posix-software-development-2017-1-any.pkg.tar.zst metapackage providing the POSIX shell and utilities (XCU): Software Development
posix-user-portability-2017-1-any.pkg.tar.zst metapackage providing the POSIX shell and utilities (XCU): User Portability Utilities
posix-xsi-2017-1-any.pkg.tar.zst metapackage providing the POSIX shell and utilities (XCU): X/Open System Interfaces
Advertisement
Advertisement