pifpaf-2.2.2-4-any.pkg.tar.xz


Advertisement

Description

pifpaf - Suite of tools and fixtures to manage daemons for testing

Property Value
Distribution Arch Linux
Repository Arch Linux Community Testing x86_64
Package filename pifpaf-2.2.2-4-any.pkg.tar.xz
Package name pifpaf
Package version 2.2.2
Package release 4
Package architecture any
Package type xz
Homepage https://github.com/jd/pifpaf
License Apache
Maintainer Felix Yan <felixonmars@archlinux.org>
Download size 60.86 KB
Installed size 317.37 KB

Alternatives

Package Version Architecture Repository
pifpaf-2.2.2-2-any.pkg.tar.xz 2.2.2 any Arch Linux Community
pifpaf - - -

Requires

Name Value
python-click -
python-daiquiri -
python-fixtures -
python-jinja -
python-pbr -
python-psutil -
python-six -
python-xattr -

Provides

Name Value
python-pifpaf = 2.2.2

Conflicts

Name Value
python-pifpaf -

Replaces

Name Value
python-pifpaf -

Download

Type URL
Mirror ftp5.gwdg.de
Binary Package pifpaf-2.2.2-4-any.pkg.tar.xz
Source Package pifpaf

Install Howto

  1. Enable the community-testing repository on /etc/pacman.conf:
    
    [community-testing]
    Include = /etc/pacman.d/mirrorlist
    
  2. Install pifpaf xz package:
    # pacman -Sy pifpaf

Files

Path
/usr/
/usr/bin/pifpaf
/usr/lib/
/usr/lib/python3.8/
/usr/lib/python3.8/site-packages/
/usr/lib/python3.8/site-packages/pifpaf/__init__.py
/usr/lib/python3.8/site-packages/pifpaf/__main__.py
/usr/lib/python3.8/site-packages/pifpaf-2.2.2-py3.8.egg-info/PKG-INFO
/usr/lib/python3.8/site-packages/pifpaf-2.2.2-py3.8.egg-info/SOURCES.txt
/usr/lib/python3.8/site-packages/pifpaf-2.2.2-py3.8.egg-info/dependency_links.txt
/usr/lib/python3.8/site-packages/pifpaf-2.2.2-py3.8.egg-info/entry_points.txt
/usr/lib/python3.8/site-packages/pifpaf-2.2.2-py3.8.egg-info/not-zip-safe
/usr/lib/python3.8/site-packages/pifpaf-2.2.2-py3.8.egg-info/requires.txt
/usr/lib/python3.8/site-packages/pifpaf-2.2.2-py3.8.egg-info/top_level.txt
/usr/lib/python3.8/site-packages/pifpaf/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/__pycache__/__main__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/__pycache__/__main__.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__init__.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/aodh.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/artemis.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/ceph.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/consul.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/couchdb.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/elasticsearch.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/etcd.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/fakes3.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/gnocchi.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/influxdb.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/kafka.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/keystone.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/memcached.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/mongodb.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/mysql.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/postgresql.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/qdrouterd.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/rabbitmq.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/redis.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/s3rver.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/swift.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/vault.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/zookeeper.py
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/aodh.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/aodh.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/artemis.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/artemis.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/ceph.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/ceph.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/consul.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/consul.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/couchdb.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/couchdb.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/elasticsearch.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/elasticsearch.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/etcd.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/etcd.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/fakes3.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/fakes3.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/gnocchi.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/gnocchi.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/influxdb.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/influxdb.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/kafka.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/kafka.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/keystone.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/keystone.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/memcached.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/memcached.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/mongodb.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/mongodb.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/mysql.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/mysql.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/postgresql.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/postgresql.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/qdrouterd.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/qdrouterd.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/rabbitmq.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/rabbitmq.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/redis.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/redis.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/s3rver.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/s3rver.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/swift.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/swift.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/vault.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/vault.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/zookeeper.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/drivers/__pycache__/zookeeper.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/tests/__init__.py
/usr/lib/python3.8/site-packages/pifpaf/tests/test_cli.py
/usr/lib/python3.8/site-packages/pifpaf/tests/test_drivers.py
/usr/lib/python3.8/site-packages/pifpaf/tests/unkillable.py
/usr/lib/python3.8/site-packages/pifpaf/tests/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/tests/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/tests/__pycache__/test_cli.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/tests/__pycache__/test_cli.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/tests/__pycache__/test_drivers.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/tests/__pycache__/test_drivers.cpython-38.pyc
/usr/lib/python3.8/site-packages/pifpaf/tests/__pycache__/unkillable.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/pifpaf/tests/__pycache__/unkillable.cpython-38.pyc

See Also

Package Description
pigar-0.9.2-2-any.pkg.tar.xz A fantastic tool to generate requirements for your Python project, and more than that
piper-0.3-2-any.pkg.tar.xz GTK application to configure gaming mice
pitivi-0.999-3-x86_64.pkg.tar.xz Editor for audio/video projects using the GStreamer framework
pius-3.0.0-2-any.pkg.tar.xz PGP Individual User Signer
powerline-2.7-4-x86_64.pkg.tar.xz Statusline plugin for vim, and provides statuslines and prompts for several other applications, including zsh, bash, tmux, IPython, Awesome, i3 and Qtile
powerline-common-2.7-4-x86_64.pkg.tar.xz common files for python-powerline and python2-powerline
powerline-fonts-2.7-4-x86_64.pkg.tar.xz patched fonts for powerline
powerline-vim-2.7-4-x86_64.pkg.tar.xz vim plugin for powerline
powerline2-2.7-4-x86_64.pkg.tar.xz Python2 version of statusline plugin for vim, and provides statuslines and prompts for several other applications, including zsh, bash, tmux, IPython, Awesome, i3 and Qtile
pplpy-doc-0.8.4-4-x86_64.pkg.tar.xz HTML documentation for pplpy
profanity-1:0.7.0-2-x86_64.pkg.tar.xz Console based XMPP client
profanity-gtk-1:0.7.0-2-x86_64.pkg.tar.xz Console based XMPP client (gtk support)
proselint-0.10.2-5-any.pkg.tar.xz Linter for prose
pulseaudio-equalizer-ladspa-3.0.2-2-any.pkg.tar.xz A 15-band equalizer for PulseAudio
pulsemixer-1.5.0-2-any.pkg.tar.xz CLI and curses mixer for pulseaudio
Advertisement
Advertisement